The PAPPSO tools binary packages are now available only for Debian Stable (Buster). As the Ubuntu distribution is very similar to Debian, it is still possible to install our packages via “apt” using the following method :

Ubuntu 14.04 LTS only some packages are available for Ubuntu Trusty 14.04 (please ask for them if you need it).

Ubuntu 16.04 LTS only some packages are available for Ubuntu Xenial 16.04 (please ask for them if you need it)

Ubuntu 18.04 LTS only some packages are available for Ubuntu Bionic 18.04 (please ask for them if you need it)

We are working with Debian developpers (F. Rusconi and the Debichem group) to include our work in the upstream Debian distribution. This means that our tools will be available for all Debian derived distributions (Ubuntu, Mint) without any tricky settings.